WR 株式会社WR 松戸のホームページ制作・社内システム・IT相談

株式会社WR

千葉県松戸市
松戸・柏・市川・流山・船橋 対応

ホーム›脆弱性情報›WordPressプラグイン›CVE-2026-55826

重要 CVSS 8.7 WordPressプラグイン CVE-2026-55826 公表 2026年10月23日

gtm-server-side-wordpress-pluginに個人情報流出の脆弱性

gtm-server-side-wordpress-plugin — CVE-2026-55826

自分のサイトが該当するか無料診断 → 原文を見る(NVD(米国 脆弱性データベース))↗

どんな問題か

GTM Server Side plugin by stape.io の 2.0.0 から 2.1.48 未満で、WooCommerce の購入情報の扱いに問題があります。ログインしていない攻撃者でも、別のお客さまの注文内容や個人情報を JavaScript に出させられる可能性があります。

放置するとどうなるか

注文者の氏名や連絡先などが漏れるおそれがあります。個人情報の流出は信頼低下やトラブルにつながります。

今すぐやること

2.1.48 へすぐ更新してください。WooCommerce の計測設定も見直し、不要な計測は止めてください。

自分のサイトが該当するかの確認手順

  1. WordPressの管理画面にログインし、左メニュー「プラグイン」(またはテーマ)に gtm-server-side-wordpress-plugin があるか確認します。
  2. あれば、バージョン番号を見て「2.0.0 以上 2.1.48 未満」に当てはまるか確認します。
  3. 当てはまる場合は「更新」ボタンで修正版へ。使っていないプラグインなら削除します。更新ボタンが出ない・怖くて押せない場合は、保守会社か当社へご相談ください。
原文(英語)を表示
The GTM Server Side plugin by stape.io implements server-side tracking on WordPress websites. From version 2.0.0 to before version 2.1.48, the WooCommerce purchase event tracking mechanism allows an unauthenticated attacker to trigger the rendering of another customer's full order data — including personally identifiable information (PII) — into the page's JavaScript dataLayer. This issue has been patched in version 2.1.48.

※ 解説は NVD(米国 脆弱性データベース) の公表内容をもとにAIが生成しています。対象バージョン・修正版などの正確な情報は、必ず原文をご確認ください。

無料で相談する →