WR 株式会社WR 松戸のホームページ制作・社内システム・IT相談

株式会社WR

千葉県松戸市
松戸・柏・市川・流山・船橋 対応

ホーム›脆弱性情報›WordPressプラグイン›CVE-2026-116107

注意 CVSS 2.1 WordPressプラグイン CVE-2026-116107 公表 2026年10月26日

Datafeedr Product Sets Pluginに権限不備の脆弱性

Product Sets Plugin — CVE-2026-116107

自分のサイトが該当するか無料診断 → 原文を見る(NVD(米国 脆弱性データベース))↗

どんな問題か

本来は権限のある人だけが使う操作を、十分に確認せず実行できてしまいます。遠隔から悪用される可能性があり、修正版も公開されています。

放置するとどうなるか

保存済みの設定や検索条件を勝手に消されたり、変更されたりするおそれがあります。運用に支障が出て、サイト管理が乱れる可能性があります。

今すぐやること

1.3.25へ更新してください。公開済みの攻撃情報があるため、できるだけ早く適用し、必要なら保守会社に点検を依頼してください。

自分のサイトが該当するかの確認手順

  1. WordPressの管理画面にログインし、左メニュー「プラグイン」(またはテーマ)に Product Sets Plugin があるか確認します。
  2. あれば、バージョン番号を見て「1.3.24 以前」に当てはまるか確認します。
  3. 当てはまる場合は「更新」ボタンで修正版へ。使っていないプラグインなら削除します。更新ボタンが出ない・怖くて押せない場合は、保守会社か当社へご相談ください。
原文(英語)を表示
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

※ 解説は NVD(米国 脆弱性データベース) の公表内容をもとにAIが生成しています。対象バージョン・修正版などの正確な情報は、必ず原文をご確認ください。

無料で相談する →